Failed download pdf report using opensearch reporting cli tool

Describe the issue:
when download the pdf report using opensearch reporting cli we will receive login page pdf not report pdf.

opensearch-reporting-cli -u http[:]//192[.]168[.]1[.]206[:]9200/goto/fa8f708aa5b11ec1d98705df9b0efa80 --smtpusername=abc@example[.]com --smtppassword=password -c admin:admin -e smtp --smtphost=smtp[.]example[.]com --smtpport=465 --subject=“This is an email containing your dashboard report” -s abc[@]example[.]com -r xyz[@]example[.]com -f pdf

user name password is correct bur getting below error please help. Please check attached pic and help.

:heavy_multiplication_x: Invalid username or password
:heavy_multiplication_x: Downloading report failed. TypeError: exit is not a function

I have found that using the version directly from Github’s main branch and passing the --multitenancy=false flag fixed this issue for me.

All I got is “error: unknown option ‘–multitenancy’”

Did you try two hyphens vs one?

yes, same error and also tried “–tenant Global” but I got the authentication error again.