Empty page after application creation

Versions (relevant - OpenSearch/Dashboard/Server OS/Browser): 2.11

Describe the issue:
If u go to https://playground.opensearch.org/app/home - observability - application and click the only one, go to logs event, there is an empty page and some javascript error. I have the same iusse on my installation. On log Explorer the problem is not present. It’s the same If u create new application and set aviability.
What missing??


Relevant Logs or Screenshots:

it’s normal? tnx!

I’ve the same behavior but no solution …
Tried it with edge and chrome.

Version 2.11.1

This is what my browser shows:

The ppl worked in the Workbench, so I wonder , why the datasource couldn’t be read.

Does anyone has some news on this? I am facing the same issue on my local OpenSearch instance (running in a docker container). I am using version 2.11.1.

I’m also have same issue with 2.12.0

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.