Power BI Service to OpenSearch Connection Settings Issue

Versions (relevant - OpenSearch/Dashboard/Server OS/Browser):

Describe the issue: Hi, Im trying to connect via OpenSearch connector in Power BI service. However, for some odd reason, the Power BI Service connector doesnt recognize my int. value typed into Port field, although it specifically requests it even after typing it. Has this been discussed with Microsoft?

Putting into security topics, since this seems to be the issue within the first step of logging at the data.

Configuration:

Relevant Logs or Screenshots:

Hi @Vlasta, could you give more context? Did you include the port value in the server and the port section?

Hi, yes, i did - this, however, occurs all the time while connecting from service:
image

Are there any trailing spaces (i.e.: caused by copy/past)? Are you seeing the same error if you enter 9200 as a port?

best,
mj

tried so many ways how how to insert the value that ive lost count. Im using a lot of power bi connectors with ports and this only one is troublesome. Power BI Desktop aint the case, that one works well. while trying to connect via dataflow connector, theres where the issue occurs.