Stuck in the process of installing elasticsearch and kibana

Hello everyone!
I am having trouble while installing elasticsearch. It is not exactly trouble, but the installation takes a lot time.

I run the following code:

When trying to run this code I do not get any error, but it takes so much time.

You can see the screenshot:

Any suggestions?

Thanks in advance

Hello @jace.ubaidulla,

what exactly is “a long time”? A minute, half an hour etc.? It heavily depends on the hardware (or VM) it is installed on. An installation on a single core 2.0 GHz Processor etc. will take a lot longer than on cutting-edge enterprise hardware.

Furthermore since you are installing elastic and not OpenSearch it might also help asking on the elastic forums (


1 Like

Hi, actually I did wait for like 2-3 hours, stopped it and run again and waited again 2-3 hours, however nothing changed. Then I tried elasticsearch - elastic search server not running - Stack Overflow from this link, however again it doesn’t solve my problem.

Here is some info about the processor:

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.