ISM Policy does not have permissions

This is the error I’m stuck at.

No index-level perm match for User [name=plugin, backend_roles=, requestedTenant=null] Resolved [aliases=, allIndices=[<index_name_would_be_here>], types=[*], originalRequested=[<index_name_would_be_here>], remoteIndices=] [Action [indices:admin/settings/update]] [RolesChecked [index_management_full_access, reports_full_access, own_index, kibana_user, indices_explain, read_only_index]]

Update: Applying the ISM again solved this issue.

@LucasC - I wanted to thank you for coming back to let us know what your solution was. I know it’s been a few months since you posted this, but still. Thank you.