Elasticsearch 8.11

I have project spring boot with java 8 workes with elastic 7.9.0 now i try to migrate to elastic 8.11.0 but i have problem compilation compatibility it tell me that can’t read 61.0 and given 52 .

Hi! Note that Elasticsearch 8.11 isn’t open-source.

I assume the index was created with an earlier version of Elasticsearch?

You should be able to migrate from Elasticsearch 7.9 to OpenSearch, though.

1 Like