CVE-2022-21449 - Is OpenSearch affected?

Hi,

Oracle recently disclosed CVE-2022-21449 here. Is OpenSearch affected in any way?

Thank you.

1 Like

Hello @victor - thanks for bringing this up in the forum. We have a GitHub issue tracking this with the latest available info:

2 Likes