# Opensearch Dashboard failed to start: Certificate Signature failed

**URL:** <https://forum.opensearch.org/t/opensearch-dashboard-failed-to-start-certificate-signature-failed/18390>\
**Category:** OpenSearch Dashboards\
**Tags:** configure, install\
**Created:** [March 15, 2024, 9:14am UTC](https://forum.opensearch.org/t/opensearch-dashboard-failed-to-start-certificate-signature-failed/18390 "2024-03-15T09:14:56Z")\
**Posts on this page:** 1\
**Showing post:** 6

<div class="post-metadata">

**Author:** ![gray653](https://avatars.discourse-cdn.com/v4/letter/g/5f9b8f/32.png) [@gray653](https://forum.opensearch.org/u/gray653)\
**Post date:** [April 3, 2024, 1:31am UTC](https://forum.opensearch.org/t/opensearch-dashboard-failed-to-start-certificate-signature-failed/18390/6 "2024-04-03T01:31:25Z")

</div>

Thanks for replying to my questions.

But i decided not to use the certs anymore and disable the server.ssl so now my dashboard is running with http at the same port.

Rn im having another problem with Logstash input with Auditbeat and Filebeat:

> [@Logstash config for Multiple pipelines usage](https://forum.opensearch.org/t/logstash-config-for-multiple-pipelines-usage/18623):
>
> Versions (relevant - OpenSearch/Dashboard/Server OS/Browser): OpenSearch 2.12 Logstash 8.9.0 Ubuntu 20.04 Firefox Describe the issue: Thing is i am trying to set up a Logstash pipeline with Auditbeat and Filebeat as inputs, and this is my pipelines.yml: Then when i try running it, it shows no error but there are no indices in my Opensearch Dashboard. Im considering using multiple pipelines right now. Can anyone explain to me why i see no index although there are no errors when …

If you have any idea can you help me with that.

Thanks.

---

_[View the full topic](https://forum.opensearch.org/t/opensearch-dashboard-failed-to-start-certificate-signature-failed/18390)._
